Unable to login to Windows OneClick

Document ID : KB000111689
Last Modified Date : 20/08/2018
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Issue:
Unable to login to OneClick on Spectrum 10.2.3
Environment:
Windows
Cause:
The port must be available in order for Tomcat to bind and allow incoming connections.
Resolution:
In a recent issue CA found that the Windows OS was taking up/not letting go of the Tomcat HTTP Port.
Even a netstat was showing the port as free, but Tomcat would still get errors.

Upon configuring a different port - Tomcat started successfully.

Generally a reboot will fix these types of issues with the OS and CA suggests rebooting before calling CA Support.