Unable to login to Spectrum OneClick after installing 10.2.3

Document ID : KB000111055
Last Modified Date : 14/08/2018
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Issue:
After installing Spectrum 10.2.3 on the OneClick machine authentication is no longer working
Cause:
This can be caused by version mismatch
Resolution:
All servers MUST be running the same version.
All SpectroSERVERs must be at 10.2.3, and all OneClick/SRMs must be at 10.2.3.