Unable to login to BI Launch pad.

Document ID : KB000004292
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:


Unable to login to BI Launch Pad after restarting SQL Server.
BI Launch Pad Login Error :
Account information not recognized: Could not reach CMS '<SERVER NAME>:6400'. Specify the correct host and port and check for network issues. (FWM 20030)
Central Management Console Login Error :
Account information not recognized: Could not reach CMS 'SERVER NAME:6400'. The CMS on machine 'SERVER NAME' was stopped due to a critical error. (FWM 20031)


 

Environment:
CA Business Intelligence 4.1
Cause:

Excerpt from Event Viewer:
--------------------------
CMS_DSN
[Microsoft][ODBC SQL Server Driver]Communication link failure

Excerpt BOXI std_err:
----------------------------
33007 Database access error. Reason [Microsoft][ODBC SQL Server Driver][SQL Server]Warning: Fatal error 3624 occurred at Oct 28 2016 11:46AM. Note the error and time, and contact your system administrator..
35101 The root server reported an error Initialization Failure. (Reason: Database access error. Reason [Microsoft][ODBC SQL Server Driver][SQL Server]Warning: Fatal error 3624 occurred at Oct 28 2016 11:46AM. Note the error and time, and contact your system administrator..Database access error. Reason [Microsoft][ODBC SQL Server Driver][SQL Server]Warning: Fatal error 3624 occurred at Oct 28 2016 11:46AM. Note the error and time, and contact your system administrator.. Error executing query in ExecWithDeadlockHandling. ).

Resolution:

Step1:
   1. Restore BOXI Database(Ex:CMS) from Backup.
   2. Recycle Server Intelligence Agent From Central Configuration Manager.

Step 2:
   1. Upgrade to Business Intelligence to Sp5.

Step 3:

  1. Logon to CMC.
  2. Go to Servers and stop Adaptive Processing Server.
  3. Right click on it and click on Select Services.
  4. From right hand side click on Platform Search Service and move it to the left hand side.
  5. Click on save and close.
  6. Start Adaptive Processing Server.
  7. Click on create new server.
  8. From service category click on core services.
  9. From select service click on platform search service.
  10. Click Next and again click next and click on create button.
  11. It shall create a new Adaptive Processing Server with Platform Search Service.
  12. Now go to CMC > Applications.
  13. Go to properties of Platform Search Application.
  14. From Crawling Frequency click on schedule crawling option.
  15. From content types only select contents that you want to index.
  16. Click on Save and close.
  17. Go to CMC > Folders.
  18. Platform Search Scheduling and schedule Platform Search Scheduling Object to run in the downtime
Additional Information:

 

SAP Reference Article: 1640934 - How to safely use Platform Search Service in BI 4.0 without overloading the server?
BOXI Upgrade from SP3 To SP5 :
https://docops.ca.com/display/CABI41SP5/How+to+Install+CABI+4.1+SP5+Patchhttps://docops.ca.com/display/CABI41SP5/How+to+Install+CABI+4.1+SP5+Client+Tools+Patch