Unable to login after upgrade.

Document ID : KB000008133
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

After upgrading my CA SAM application I cannot login to the application.

I'm receiving a 404.0 - Not Found

Environment:
All-
Cause:

CA SAM files and folders are not contained in teh relative app root/casam structure

Resolution:

Verify that the following structure is followed as stated below; move files if need be.

Program Files (x86) 

 ca 

  Sam 

    app (Application) 

       htdocs (Webserver DocumentRoot) 

int 

prod 

       includes (CA SAM include directories) 

int 

prod 

       uploads (CA SAM upload directories) 

int 

prod 

    doc (Documentation) 

    env (Environment, all additional software) 

jre (Java RE) 

hp (PHP) 

zend (Zend Guard Loader) 

    log (Logfiles) 

    src (Installation files) 

    tmp (Temporary files) 

session 

upload