Unable to log on UMP using administrator

Document ID : KB000116834
Last Modified Date : 04/10/2018
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Issue:
I am unable to log on UMP using administrator, however, I am able to use the same credentials to log on Infra IM.
How can I resolve this issue?
 
Environment:
UIM 9.X and earlier
 
Cause:
there is a problem with the username and password in the database.
 
Resolution:
Below are things that you and do to resolve this issue.

1) make sure the UMP has not been set up for e-mail login.
If other UMP logins are working that are email format this will be the problem as the built-in admin does not have an email address setup.
To fix add an email to the administrator user.

2) Create another superuser account and login to UMP. Go to the control panel -> Server Administration and then choose reindex.

3) Log in with another superuser account into UMP. Go to the control panel -> users and organizations.
Click on search all users. click on advanced change status to any status and then do a search. Y
ou should see the administrator. If it is disabled enable it again.


Last would be to drop follow the below KB to drop the Liferay tables:
http://This article may help you: https://comm.support.ca.com/kb/What-is-the-proper-way-to-drop-the-Liferay-tables-in-UMP/KB000038215