Unable to log into the JavaUI or AWI

Document ID : KB000102969
Last Modified Date : 21/06/2018
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Issue:
The Automation Engine is up and running.  This is verified by checking the CP and WP logs.

The CP log shows:
U0003471 The Server 'AUTOMICP#CP001' has successfully been initialized, *** R E A D Y   F O R   R U N ***

The WP log shows:
U0003471 The Server 'AUTOMICP#WP001' has successfully been initialized, *** R E A D Y   F O R   R U N ***

Investigation

1. Get the EH count:

select count(*) from eh;

2. Get the MQWP count:

select count(*) from mqwp;

3. Trace the WP (TCP/IP=2, DB=4)

 

Cause:
The PWP (primary worker process) is looking for all tasks that need to be started.  This will take some time due to the number of tasks that are in the Activities window (count on EH table).
Resolution:
Wait out until all tasks are done.

If it takes too long, then request for CA Support to provide the DELETE statement, which will clear out the Activities window.