Problem:
Unable to log into the eHealth web user interface
Environment:
6.3
Cause:
The $NH_HOME/web/webCfg/users.cfg file may be missing or corrupted or the httpd daemon may not be able to resolve the hostname of the server
Resolution:
1. Replace $NH_HOME/web/webCfg/users.cfg file with a backup copy such as one from a recent database save.
2. Copy the $NH_HOME/web/httpd/httpd.conf file to httpd.tpl.
3. Stop and start the httpd services using the following steps:
Solaris:
Login as root
Execute the command /etc/init.d/httpd.sh stop
Execute the command /etc/init.d/httpd.sh start
HP-UX:
Login as root
Execute the command /sbin/init.d/httpd.sh stop
Execute the command /sbin/init.d/httpd.sh start
Windows:
Login as the eHealth user
Select Start -> Settings -> Control Panel -> Services
The services dialog box will appear
Select Network Health httpd; then click Stop
Select Network Health httpd; then click Start
Click Close