Unable to Install Harvest on Windows Server 2008 R2

Document ID : KB000114429
Last Modified Date : 14/09/2018
Show Technical Document Details
Issue:
Unable to Install Harvest on Windows Server 2008 R2. It throws an error "The version of this file is not compatible with the version of OS you're running."
Environment:
CA Harvest SCM Client on Windows OS - all versions
Cause:
We suspect the installation files have been corrupted.
Resolution:
Recommended to copy the installation files again from the installation DVD image. Error message could be because the installation files are corrupted.