Unable to find endpoints in "Offline / Online Endpoints" task

Document ID : KB000107063
Last Modified Date : 19/07/2018
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Issue:
We are unable to manually change an endpoint status to online or offline. When we use "Offline/Online Endpoints" task and search for our endpoint we are unable to find any LDAP or RACFv2 endpoints, 0 Endpoints - regardless of the statos of the 'Get Offline Endpoints' checkbox. We have severak of these endpoints defined, all are visible in both Identity Manager application via 'View Endpoint' and provisioning manager. We have customised none of this and using default functionality.
Environment:
Identity Manager 14.x
Cause:
The reason for not being able to find endpoint types listed in the Offline / Online endpoint task is directly related to the scope of the "Offline Endpoint Manager" admin role.
Resolution:
"Offline Endpoint Manager" admin role has to be configured with the relevant endpoint types (RACF v2, LDAP etc) in its scope. By default, they are not there.
Additional Information:
https://docops.ca.com/cim141/administrating/manage-offline-endpoints/mark-endpoints-online-or-offline