Unable to execute RA OEBS Job - receive error "U02012053 Failed to create a connection to the database"

Document ID : KB000088122
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
U02012053 RunID: ': Failed to create a connection to the database.

Rapid Automation (RA) Oracle E-Business Suite (OEBS) Agent Jobs fail and the following message is displayed.

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Environment:
OS Version: N/A
Cause:
Cause type:
Configuration
Root Cause: Most likely this is due to an issue resulting the OEBS agent or the OEBS job being unable to connect to the database to run the OEBS job.
Resolution:
Verify that the information being provided by the OEBS Agent and the Job is accurate and that it can connect to the database correctly by looking in the following:
  • Check the connection from the OEBS agent to the OEBS database by confirming the connection information in the OEBS connection object itself.
  • Verify the input values (Variable, PromptSet, SQL static vara, ...) of the OEBS Job are valid.
Reference

RA Oracle EBS - Agent Guide:
Working with Jobs

 

Fix Status: No Fix

Fix Version(s):
N/A
Additional Information:
Workaround :
N/A