Unable to discover

Document ID : KB000023657
Last Modified Date : 14/02/2018
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Symptoms:
After the Discovery process you get the message:

Unable to discover server: "No Mib Support for This Agent"


Environment:
Any eHealth Version above 6.2.2
 

Cause:
 - Device/Server/Agent Port Configuration or Certification

 

Resolution:
First, verify if the Device are certified at Certification Database Search under the eHealth Certification pages of our Support site.

If the device model version is listed, check to see if the server's SNMP agent is running on a port listed in the NH_DISCOVER_SERVER_PORTS environment variable.

If the agent if running on a different port, add the port on which the server in question's SNMP agent is running on to the NH_DISCOVER_SERVER_PORTS environment variable.

For steps to do this, please refer to How to Set or Change eHealth Environment Variables-Unix or How to Set or Change eHealth Environment Variables-NT  for more information.