Unable to discover devices

Document ID : KB000005878
Last Modified Date : 14/02/2018
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Issue:

Whenever performing discovery or rediscovery of devices, it is always showing 0 results

Environment:
eHealth 6.3.2.12 on windows 2008
Cause:

The real cause of the issue is that ehealth server might be having outdated or corrupted globals.tcl file in NH_HOME/extensions/finder/sys directory. Finder code will be using during discovery.

Resolution:

Replace the globals.tcl file from working server to problematic server.

File Location:NH_HOME\extensions\finder\sys directory