Unable to delete a CSI in CA-Mainframe Manager

Document ID : KB000032854
Last Modified Date : 14/02/2018
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Problem:

After attempting to delete a CSI in CA Mainframe Software Manager receives:

A pending installation for CSI data set: csiname.hlq.CSI is currently running,
or has an invalid entry in the database due to an unexpected failure of a Pending Installation.
 

Environment:

USS, Tomcat, IE, Chrome, Datacom/AD

 

Cause:

The installation is not complete or that status has not yet changed from running to pending. 

  

Resolution/Workaround:

After clicking the CSI name under the SMP/E Environment tab, click the pending installations tab, does it say status pending or running? If it says running click refresh a few times until it says pending then try deleting it again.

 

Additional Information:

 CA Chorus™ Software Manager Administration Guide

https://support.ca.com/cadocs/0/CA%20Chorus%20Software%20Manager%206%200-ENU/Bookshelf_Files/PDF/CSM_V60_AdminGuide_ENU.pdf