Unable to create the Policy Store Schema with Apache Directory configured as a Policy Store

Document ID : KB000115117
Last Modified Date : 17/09/2018
Show Technical Document Details
Issue:
I installed Policy Server R12.8 on CentOS 7. 

I have tried to configure Apache Directory (ApacheDS LDAP server) as a policy store and I am getting the below error while importing the policy store data definitions with the command: ./XPSDDInstall SmMaster.xdd 

LDAPError: 81. LDAP error 81. Can't contact LDAP server 
Unable to create policy store branch under root DN 


The smps log also reports error:

[13472/140073632626496][Wed Aug 22 2018 13:33:09][SmLdapBulkSearch.cpp:198][CreateRoot][WARN][sm-xpsxps-01110] Unable to load the LDAP DSE. Reason: Can't contact LDAP server 

How can I resolve this issue?
Environment:
Policy Server R12.8 on CentOS 7
Apache Directory (ApacheDS LDAP server) set up a policy store (-> apacheds-2.0.0-M24-64bit) 
Cause:
Apache Directory (ApacheDS LDAP server) is not a supported LDAP Directory
Resolution:
Please, use one of the supported LDAP Directory listed in the Platform Support Matrix:
https://support.ca.com/phpdocs/7/5262/5262-12-8-platform-support-matrix.pdf 
Additional Information:
https://support.ca.com/phpdocs/7/5262/5262-12-8-platform-support-matrix.pdf