Unable to connect agent after Upgrade Assistant Installation

Document ID : KB000103414
Last Modified Date : 26/06/2018
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Issue:
Customers may encounter an issue where they are unable to connect an agent to the scheduler after the installation of the AutoSys Upgrade Assistant.
Cause:
CSAM gets upgraded with the Upgrade Assistant and may cause issues with connectivity.
Resolution:
Create a backup of "C:\Program Files (x86)\CA" directory on the effected server which contained the updated CSAM and other binaries.
Restore the directory from a backup before the changes were made.