?Unable to authenticate to report server please check user id/password?

Document ID : KB000045865
Last Modified Date : 14/02/2018
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Issue: 

After configuring the Jasper server and access, you get an error message when trying to manage the reports:

“Unable to authenticate to report server please check user id/password”

Environment:  

Identity Governance 12.6 SP5

Cause: 

The cause is lack of permissions for the user on the IG folder.

Resolution/Workaround:

1. Connect to the CABI Jasper Reports Server.

2. Click on View, Repositories.

3. Click on IG and then right click and select permissions.

4. Select 'View By: User"

5. Highlight the user created to view the reports and select the "read+write+delete" permissions

6. Submit and close.

You should now be able to see a report after you create an ETL.

Additional Information:

 

N/A