Unable to access the Database Browser from the Applications Manager Client

Document ID : KB000089278
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Unable to access the Database Browser from the Applications Manager Client
Resolution:

Error MessageDetails:

ErrorMsg: AwE-5001 Database Query Error (10/3/14 10:44AM)
Details: null
java.sql.SQLException: Io exception: The Network Adaptercould not establish the connection


Symptoms

When you attempt to access the Database Browser from the Applications Manager Client you receive an error message similar to the one above and it does not connect.


Cause

The Client machine is not able to create the JDBC connection necessary to connect to the database machine.  This is usually a result of there being a firewall between the 2 machines or can also occur if there is a networking issue between the 2 machines.


Resolution

Verify that you can connect from the Applications Manager (AM) client machine to the machine where the AM database resides through the port specified as the DB_PORT in the Master's $AW_HOME/site/awenv.ini file.  If you are unable to connect contact your Network Administrator to resolve the issue.

Should you need additional assistance enable Client debugging and send the debug logs to support@automic.com for further troubleshooting.  You can find the necessary information for setting client debug for one user in the Administration Guide, Chapter 10.4.1.