Unable to access Applications Manager Client

Document ID : KB000085101
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
This page can't be displayed

When trying to log into the Applications Manager client using the web link the page comes up as being unable to display the login screen as follows:
 
0EMb0000000IYsU.png
To test if Apache is running, remove everything after the port of your URL. For example, if the web link is:
 
http://vwasrsb01:80/DOUG91/Intro.html
use:
http://vwasrsb01:80
 
If the same page can't be displayed message is displayed, Apache may not be started.
 
Environment:
OS Version: N/A
Cause:
Cause type:
By design
Root Cause: Apache is not started.
Resolution:
In Linux/Unix
Navigate to the Apache install's bin directory and run:
apachectl start

In Windows
Restart the Apache service.
To ensure that Apache is started correctly paste the link into your browser and cut everything off after the port. It should display the Apache test page:
0EMb0000000IYsZ.png


Fix Status: No Fix

Fix Version(s):
N/A
Additional Information:
Workaround :
N/A