UMP Upgrade - Report Scheduler no longer available

Document ID : KB000004769
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

After UMP Upgrade - Report Scheduler portlet is no longer available

Environment:
UIM and UMP 8.47 upgrade from previous versionWindows 2008 or 2012
Cause:

The most common cause is that for some reason the ump_reportscheduler portlet does not get copied or downloaded into the Archive on the Primary Hub, or the UMP cannot access the Primary Hub archive.

Resolution:

Download the ump_reportscheduler portlet from the UIM web archive manually and then deploy it to the UMP