UMP Mobile: push notifications no longer being received

Document ID : KB000008848
Last Modified Date : 14/02/2018
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Issue:

Customers who use UMP 8.5 or 8.51 along with the Mobile App for Android/IOS may notice that they are no longer receiving push notifications from the application.

Cause:

This is caused by an issue with the certificates used to access the push notification services.

Resolution:

To resolve this issue, install the latest ump_mobile hotfix for 8.51 (currently 8.51_HF1 but this may change in the future.) Import the hotfix to your Archive and then deploy it to your UMP server(s).  The wasp probe will automatically restart and push notifications will begin working again once it has started up.

 

Hotfixes are available from the UIM Hotfix Index.