UIM Xendesktop probe, which version of WinRM and Powershell needed?

Document ID : KB000012038
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

What version of WinRM and Powershell is required for the Xendesktop 4.10 probe to function with win2008R2 x64 xendesktop installation?

Environment:
Xendesktop probe 4.10
Answer:

WinRM 1.1 or higher, and powershell 2.0 or higher should be fine.

Additional Information:

Here the link to the Xendesktop preconfiguration requirement.