UC4 WebInterface does not work with Internet Explorer 11

Document ID : KB000088939
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
UC4 WebInterface does not work with Internet Explorer 11
Resolution:

Symptoms

When trying to run the UC4 WebInterface under Internet Explorer 11, this error message displays : "browser not compatible".


Cause

The UC4 WebInterface is not being developed nor maintained, though it's still officially supported. Thus it's not compatible with this browser.


Resolution

Offer the customer to switch to the Enterprise Control Center. It is a good alternative for him, as it's a free and more recent software.

You can find all the details relative to the software versions in the Download Center.