UC4 Automation Engine 8.00A and Java 1.7 (Java Version 7)

Document ID : KB000089027
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
UC4 Automation Engine 8.00A and Java 1.7 (Java Version 7)
Resolution:

Automic Automation Engine 8.00A supports Java 1.7 (Java 7) since Servicepack 6 and higher.

This release is valid for all Java related GUI based Automic components such as UserInterface and Utilities.