U11RCPDB/E - PRD/RRN TABLES NOT AVAILABLE occurs when running U11RCP in CA Workload Automation Restart Option for z/OS Schedulers.

Document ID : KB000047246
Last Modified Date : 14/02/2018
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Problem:

U11RCP report job abends with U11RCPDB/E - PRD/RRN TABLES NOT AVAILABLE

Cause:

The U11RCPDB/E – PRD/RRN TABLES NOT AVAILABLE message is generated when there is an attempt to run U11RCP but the JEHF task is not active.

 Resolution:

In order to run U11RCP reports, the JEHF task must be active.  To make the JEHF task  active so that U11RCP reports can be run the following changes are  needed in the config file:

 

--Set TRKHIST=YES

--Ensure JEHF JPOST=NO parm is uncommented.

 

 

As always, please contact CA Technologies support for CA Workload Automation Restart Option for z/OS Schedulers if you have further questions.