Two version of GMU installed

Document ID : KB000093022
Last Modified Date : 25/07/2018
Show Technical Document Details
Question:
We are currently in the middle of upgrading all gateways from 8.4 to 9.3. We have a couple test servers running 9.3 with data. Our client has asked us to install the latest version of GMU, while keeping the older version, so that they may still utilize the old. Can this be done? 
Answer:
Yes this can be done, you can have different versions of GMU installed on your desktop and use them vs the same gateway. For the most part they act the same,  but some of the functionality may behave slightly different or have been approved upon in later versions.