TSS1628E - Cannot REMOVE Certificate has been GENREQed

Document ID : KB000032462
Last Modified Date : 14/02/2018
Show Technical Document Details

Problem: 

When trying to remove a digital certificate the following error is received:
TSS1628E - Cannot REMOVE Certificate has been GENREQed

Environment:  

Top Secret release 15.0 and above 

Cause: 

This message is issued to inform sites that they are attempting to remove a certificate that was previously the source of a GENREQ command.
If the certificate is deleted, the private key associated with the GENREQ data set is no longer available.   

Resolution:

Issue the REMOVE command using the FORCE parameter in the command.

For example:
      TSS REMOVE(acid) DIGICERT(certificate) FORCE