Trying to deploy cdm_mcs_templates and it fails with: Dependency not found mon_config_service (v8.58)

Document ID : KB000093074
Last Modified Date : 01/05/2018
Show Technical Document Details
Issue:
When you deploy the new CDM_MCS_TEMPLATE Package that is part of CDM 6.30, the deployment fails with the following error:
"Dependency not found mon_config_service (v8.58)"

 
Environment:
Any current UIM
CDM 6.30
Cause:
The package contains a dependency to a MCS version that is currently not available in the archive or on the Hotfix page found under:
https://support.ca.com/us/product-content/recommended-reading/technical-document-index/ca-unified-infrastructure-management-hotfix-index.html
 
Resolution:
To resolve this error, please use the MCS Hotfix published here:
http://support.nimsoft.com/Files/Archive/00452/mon_config_service-8.5.8-HF4-8_58.zip.  

The packages  contained in this Zip-file need to be present in the archive on and be deployed according to the included readme file. It can be directly applied to MCS 8.51 and also contains the MCS cli updates.