Traps sent to Spectrum are not showing up

Document ID : KB000032085
Last Modified Date : 14/02/2018
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Symptoms:

Sending raw traps to Spectrum, they don't show up under Events, but can be found when using sniffer trace.

 
Cause:

Looking under sniffer trace, SNMP package, expand:

-> Simple Network Management Protocol -> data: trap -> trap -> verify agent-addr: 
 
This entry should show the source ip address, could not be loopback address (127.0.0.1) or 0.0.0.0
 
 
Resolution:

When sending the trap, make sure agent address is correctly set.