Top Secret Release 16.0 Software Requirements

Document ID : KB000046044
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

What are the software requirements for Top Secret release 16.0?

 

Answer:

Software Prerequisites 

Your IBM software must meet the following requirement to use Version 16.0.00: 

 

Any supported z/OS release from z/OS 1.13 through z/OS 2.2 

If you are running the following software, it must meet specific version requirements to run concurrently with Version 16.0.00: 

 

IBM CICS Transaction Server for z/OS (CICS TS): Any supported release from CICS TS 4.1 through CICS TS 5.3 

IBM Information Management System (IMS): Any supported release from IMS 12.1 through IMS 14.1 

CA Common Services: CA Common Services 14.1 

If you are running CA LDAP Server 15.0 or 15.1, the following compatibility fixes are required with CA Top Secret v16.0: 

 

CA LDAP Server 15.1 (R077928 and RO76195) 

CA LDAP Server 15.0 (RO77929 and RO76199)