Toleration requirements for CA DB2 tools for running on a z13-2964 or z13s-296U5 CPU

Document ID : KB000045863
Last Modified Date : 14/02/2018
Show Technical Document Details

Question: 

Are  there toleration requirements for CA DB2 tools for running on a z13-2964 or z13s-296U5 CPU?

Answer: 

CA DB2 tools(PDA, PLA, IDB2, RCU, RCQ,etc...) are not hardware dependent. No compatibility fixes are required. However, new LMP keys will be required for new CPU.