TLSv1.0 version issues

Document ID : KB000100670
Last Modified Date : 15/06/2018
Show Technical Document Details
Question:
We migrated to 10.3 LISA version and are seeing TLS errors when disabling TLS1.0. I was under the impression new version would support TLS1.1/1.2.
Answer:
We do support TLSv1.2, but you have to set it.

Our default is TLSv1.0

To use TLSv1.2 set this property in the local.properties file and restart all components:

https.protocols=TLSv1.2