Timeout issues when deploying a large VSM to the VSE

Document ID : KB000100720
Last Modified Date : 16/10/2018
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Issue:
When deploying a large MAR file to the VSE, I am getting timeout exceptions and the VSM is not deployed.
Environment:
All supported DevTest releases.
Cause:
This issue can happen when McAfee AV is in place and scan the Virtual Services being deployed to the VSE.
The agent can take time to scan the large file what causes the deployment process to timeout.
 
Resolution:
There is no DevTest configuration that will change the behavior with McAfee AV. 
There are two things that can be done:
1. Configure McAfee AV agent to not scan the files with the .vsi and .vsm extensions, so it doesn't scan the Virtual Services when being deployed.
2. Have the VSE running in an environment where McAfee AV is not available.
Additional Information:
If McAfee AV agent is not available on the environment, the time out can be caused by some delays when deploying a large VSI.
If that is the case you can add the following property to the Workstation's local.properties file:
lisa.net.timeout.ms=840000
More information in the link below:
Not able to deploy large VSM file - https://comm.support.ca.com/kb/Not-able-to-deploy-large-VSM-file/kb000008399