Timed out when logging into eHealth OneClick

Document ID : KB000044138
Last Modified Date : 14/02/2018
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lssue:

After entering web user account and password, logging into eHealth OneClick fails with popped-up error "The operation timed out". 

Also, after entering web user account and password in web portal, the web page just looks loading something but nothing comes out.

 

Environment:

eHealth 6.3.1.06

Windows2008R2 

 

Cause:

One of the possible reasons that lead to such issue is the incorrect web configuration on EEM/SSO.

If this is the case, you should be able to find several EEM/SSO options set to 'ON' in web configuration file, $NH_HOME/web/httpd/conf/httpd.conf. 

Usually in such case, you are probably still using HTTP protocol(web port 80). See option 'Listen', in httpd.conf, to check which port number is used.

 

Resolution:

1. Log into eHealth server as NH_USER.

2. Open a CMD window and run this command,

      nhWebSso -disable

3. Log into eHealth OneClick using HTTP protocol and web port 80.