TIM security concerns: Apache 2.2 < 2.2.23 Multiple Vulnerabilities

Document ID : KB000020329
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

A security scan of 9.1.5 TIM shows the following:

Apache 2.2 < 2.2.23 Multiple Vulnerabilities
Apache 2.2 < 2.2.23 Multiple Vulnerabilities
Apache 2.2 < 2.2.23 Multiple Vulnerabilities
Apache 2.2 < 2.2.24 Multiple Cross-Site Scripting Vulnerabilities
Apache 2.2 < 2.2.24 Multiple Cross-Site Scripting Vulnerabilities

What are the suggested next steps?

Solution:

To fix these vulnerabilities, please upgrade to 9.1.7.0 as which upgrades the Apache software to 2.4.4.