Tim installation error "Failed dependencies"

Document ID : KB000028843
Last Modified Date : 14/02/2018
Show Technical Document Details

Note:

This issue occurs with the installation of the tim-mtp-linux-el5-x64-9.6.0.0.502646.image file.

TIM 9.6 is shipped only as a software image. I.e. We no longer ship\provide all third party binaries required by TIM -- they must be pre-installed on the server. In this case the below dependency is not fulfilled.
 
 "compat-libstdc++-33 >= 3.2.3 is needed by tim-9.6.0.0.502646-0x86_64"

It needs to be installed by the System Admin.
 

Also take a look at the following community site posts for further details. They also include tips on MTP\TIM 9.6 installation and installation pre-requisites:
 
 https://communities.ca.com/message/241699402#241699402
 
 https://communities.ca.com/community/ca-apm/blog/2014/07/23/tim-96-the-changes
 

Install the required prerequisites and then re-install the TIM image. Even with the MTP appliance, required third-party packages for 9.6 TIM need to deployed manually if those third-party packages missing.
 

In this case missing package can be downloaded from the location below:
 
 http://vault.centos.org/5.9/os/x86_64/CentOS/compat-libstdc++-33-3.2.3-61.x86_64.rpm

and then installed on MTP machine by logging in as root user.