CA Data Protection 15.2 TID: Mismatch lookup errors on Import

Document ID : KB000072183
Last Modified Date : 26/02/2018
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Issue:
CA Data Protection 15.2 produce errors in the wgnsm.log:

Jan 18, 2018 18:09:15.420 TID:%d, Mismatch lookup result query:0x%08x %ls oldvalue: 0x%08x newvalue: 0x%08x Trigger: %s I1244 Unknown status code 0x00001244
Jan 18, 2018 18:09:35.108 TID:%d, Mismatch lookup result query:0x%08x %ls oldvalue: 0x%08x newvalue: 0x%08x Trigger: %s I1260 Domain
Jan 18, 2018 18:15:00.127 TID:%d, Mismatch lookup result query:0x%08x %ls oldvalue: 0x%08x newvalue: 0x%08x Trigger: %s I121C Raw reads denied
Jan 18, 2018 18:19:22.019 TID:%d, Mismatch lookup result query:0x%08x %ls oldvalue: 0x%08x newvalue: 0x%08x Trigger: %s I126C Dormant
Jan 18, 2018 18:20:24.678 TID:%d, Mismatch lookup result query:0x%08x %ls oldvalue: 0x%08x newvalue: 0x%08x Trigger: %s I1258 Windows NT Server
Jan 18, 2018 18:20:28.397 TID:%d, Mismatch lookup result query:0x%08x %ls oldvalue: 0x%08x newvalue: 0x%08x Trigger: %s I126C Dormant 
Environment:
CA Data protection 15.2
Cause:
This message was introduced with the previous FIX:RO94098, which fixes  data lookup related issues. It was a remnant of the debug code to identify a condition that can result in wrong data lookup evaluation, which was  inadvertently left in the hotfix.
Resolution:
This benign message has been removed via FIX:SO00618 (incorporating (Client_15.20_HF0153, Client_x64_15.20_HF0154, Server_15.20_HF0151 and Server_x64_15.20_HF0152.) as the monitored condition was resolved with by FIX:RO94098 

(For more information on FIX:RO94098 see Data Protection 15.2 Data Lookup command order can impact results.).
 
Additional Information:
FIX:SO00618 is available to download from the CA Support Portal (http://support.ca.com)