Ticket update is not saved

Document ID : KB000004967
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

When using Google Chrome as your web browser a ticket can become locked.

A Save button will be shown in the top right hand corner when the ticket is unlocked.

save incident.png

When a ticket becomes locked the button to Save changes to Accept.

Accept button2.png

On a locked ticket, after any changes are made and the Accept button is selected a message appears stating: "This record has 1 accepted update(s) pending."

record has update pending.png

However once the ticket becomes unlocked the changes are never saved.

Environment:
Service Desk 14.1Google Chrome
Cause:

In Google Chrome the close window is not sending the cancel request to the webengine (with opcode OP=CANCEL). 

In Internet Explorer and Firefox the cancel request does go out to the webengine.

 

Resolution:

PROB #:  3641      

The correction to this problem should be available via a test fix patch.

Please open a Technical Support issue to request it if desired.