The upgrade of UVMS on Windows does not work if the unienv.bat contains the variable JAVA_ORSYP_A with blanks on the path

Document ID : KB000086594
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
The upgrade will fail and on the uniupgrade.log these lines may appear:
################################################################################### set JAVA_ORSYP_NEW="C:\Program Files\Java\jre6"
C:\ORSYP\UNIVIE~1\UVMSPFH_MgtServer\tmp>if defined JAVA_ORSYP_NEW set JAVA_ORSYP_NEW=C:\Program Files\Java\jre6 C:\ORSYP\UNIVIE~1\UVMSPFH_MgtServer\tmp>if not C:\Program Files\Java\jre6.==. (
###################################################################################

Patch level detected:Univiewer Management Server 6.1.00
Product Version: Dollar.Universe 6.1.0

Description :The upgrade of UVMS on Windows does not work if the unienv.bat contains the variable JAVA_ORSYP_A with blanks on the path to Java.
Environment:
OS: Windows
Cause:
Cause type:
Defect
Root Cause: N/A
Resolution:
Update to the fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Component: Univiewer.Management.Server
Version: Dollar.Universe 6.2.0
Additional Information:
Workaround :
N/A