The frame under the report tab is missing icons and format after selecting a customized report in Service Desk Manager

Document ID : KB000044619
Last Modified Date : 14/02/2018
Show Technical Document Details

Problem: 

The frame under the report tab is missing icons and format after selecting a specific report.

Steps to reproduce the issue:

Log into Service Desk Manager 12. 9 > Reports tab > Click on Report list Icon > Select the report with issues.

Environment:  

Service Desk Manager 12. 9

Cause: 

The Resource URL is not correct for the report and must be changed to use the CUID.

Resolution:

1. Log into Service Desk Manager as an Administrator

2. Administration > Security and Role Management > Role Management > Web Forms > Open the report that is having the issue

3. Take note of the Resource. It should be similar to:

$BOServerURL?sPath=[CA+Reports],[CA+Service+Desk],[Path_to_Customized]&sDocName=<Name of the Report>&sViewer=html

4. Log into Central Management Console as an Administrator

5. Go to folders and locate the report which is having the issue. Example: CA Reports > CA Service Desk > Path_to_Customized

6. Do a Right-Click on the report with issue > Properties

7. Take note of the CUID which is located in the second row under the general properties. Example: Aa6GrrM79cRAmaOSMGoadKI

8. Go back to Service Desk and code the Resource URL using the CUID with the following: $BOServerURL?iDocID=<CUID here>&sIDType=CUID

Example: $BOServerURL?iDocID=Aa6GrrM79cRAmaOSMGoadKI&sIDType=CUID

9. Save Changes

10. Log out from Service Desk Manager

11. Log into Service Desk again and select the report with issues. This time should not show the problem