The Explorer GUI could not be started. Verify the installation.

Document ID : KB000008858
Last Modified Date : 14/02/2018
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Issue:

When trying to open DSM Explorer, following error appears :

 

The Explorer GUI could not be started. Verify the installation.

 

Capture1.JPG

 

 

Cause:

This problem could occurs if there is a file with name program located on the root drive of disk where ITCM is installed.

 

Example :

If ITCM is installed under D:\Program Files (x86)\CA\DSM and if the file D:\program exists, then DSM Explorer could not be opened and error "The Explorer GUI could not be started. Verify the installation" appears.

 

 

Resolution:

Delete the file program located on the root drive.

Example : Delete the file D:\program