The document requires WebIntelligence 14.1.4.0 and cannot be opened by the current WebIntelligence version 14.1.3.1257 WIS 30674 (Error INF)

Document ID : KB000004882
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Trying to open a Webi report (created in webi 14.1.4.0) with previous version of Rich Client (14.1.3.1257) with error message below.

"The document requires WebIntelligence 14.1.4.0 and cannot be opened by the current WebIntelligence version 14.1.3.1257 WIS 30674 (Error INF)"

 

 

Environment:
BOXI 3.XBOXI 4.1 Sp3 and SP5
Cause:

Error occurs because new reports created on latest version of BOXI cannot be opened on earlier versions.

Resolution:

If there is more than one BOXI environments then customized reports should be created on earliest version that will have compatibility with latest versions.

Additional Information:

https://archive.sap.com/discussions/thread/3200543