The Call Service Desk options are not available in Options Manager

Document ID : KB000094175
Last Modified Date : 02/05/2018
Show Technical Document Details
Issue:
When we go to Options Manager-> Call Service Desk, there should be three options listed:
  • call_service_desk_default_phone_number
  • call_service_desk_mobile_enable
  • call_service_desk_tenant_phone_number_field
In some cases after an upgrade, these options may not be visible.
 
Environment:
CA Service Desk Manager 17.0 and 17.1 upgraded from previous releases.
Cause:
The cause looks to be that during the upgrade process, one of the data loads was not run or failed to complete.
Resolution:
If the Call Service Desk options are not visible in the Options Manager, on the Service Desk server, go to the NX_ROOT\Data folder and run the following command:

- pdm_load -f albany_insert.dat

Once the data load completes, stop the Service Desk services and clear your browser cache.
Restart the Service Desk services and then login and go to Administration-> Options Manager-> Call Service Desk and verify that the options are visible.