The authentication for the emailgtw probe is failing

Document ID : KB000097969
Last Modified Date : 25/05/2018
Show Technical Document Details
Issue:
We recently setup the emailgtw and upon testing the connection to the mailhost, we are getting smtp_auth failed.
See full log below:

May 21 14:32:10:645 emailgtw: [Trying IP address [xxx.xxx.xxx.xxx]]
May 21 14:32:10:649 emailgtw: 220 host.domain.com Microsoft ESMTP MAIL Service ready at Mon, 21 May 2018 17:32:09 -0400
May 21 14:32:10:649 emailgtw: EHLO host.domain.com
May 21 14:32:10:649 emailgtw: 250-host.domain.com Hello [xxx.xxx.xxx.xxx]
May 21 14:32:10:650 emailgtw: 250-SIZE 10485760
May 21 14:32:10:650 emailgtw: 250-PIPELINING
May 21 14:32:10:650 emailgtw: 250-DSN
May 21 14:32:10:650 emailgtw: 250-ENHANCEDSTATUSCODES
May 21 14:32:10:650 emailgtw: 250-STARTTLS
May 21 14:32:10:650 emailgtw: 250-AUTH
May 21 14:32:10:650 emailgtw: 250-8BITMIME
May 21 14:32:10:650 emailgtw: 250-BINARYMIME
May 21 14:32:10:650 emailgtw: 250-CHUNKING
May 21 14:32:10:650 emailgtw: 250-XEXCH50
May 21 14:32:10:650 emailgtw: 250 XSHADOW
May 21 14:32:10:650 emailgtw: STARTTLS
May 21 14:32:10:651 emailgtw: 220 2.0.0 SMTP server ready
May 21 14:32:10:705 emailgtw: EHLO host.domain.com
May 21 14:32:10:706 emailgtw: 250-host.domain.com Hello [xxx.xxx.xxx.xxx]
May 21 14:32:10:706 emailgtw: 250-SIZE 10485760
May 21 14:32:10:706 emailgtw: 250-PIPELINING
May 21 14:32:10:707 emailgtw: 250-DSN
May 21 14:32:10:707 emailgtw: 250-ENHANCEDSTATUSCODES
May 21 14:32:10:707 emailgtw: 250-AUTH
May 21 14:32:10:707 emailgtw: 250-8BITMIME
May 21 14:32:10:707 emailgtw: 250-BINARYMIME
May 21 14:32:10:707 emailgtw: 250-CHUNKING
May 21 14:32:10:707 emailgtw: 250-XEXCH50
May 21 14:32:10:707 emailgtw: 250 XSHADOW
May 21 14:32:10:707 emailgtw: (cmd_test_smtp_login) smtp_open succeeded
May 21 14:32:10:707 emailgtw: (cmd_test_smtp_login) smtp_auth failed
May 21 14:32:10:707 emailgtw: QUIT
May 21 14:32:10:708 emailgtw: 221 2.0.0 Service closing transmission channel
May 21 14:32:10:708 emailgtw: [Winsock cleanup]
Environment:
UIM 9.0 and earlier
emailgtw 2.84 and earlier
Cause:
There can be several causes for this issue.
1) username and password I typed incorrectly
2) There is a restriction  on the smtp server preventing email from primary UIM server
3) the smtp server does not support authentication
 
Resolution:
Client needed to leave the user name and password blank and the test was successful
and the probe could be utilized.