The application server does not start because pcre-8.10.dll is missing from your computer

Document ID : KB000007547
Last Modified Date : 14/02/2018
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Issue:

 

1) When I start the Application Server from the Autosys Admin Graphical Interface, it stops abruptly. 

2) When I start the Application Server from Windows services (services.msc), I get this error message : 

   "Error 1053: "The service did not respond in a timely fashion" when attempting to start, stop or pause a service" 

3) When I start it from the Autosys prompt, with "as_server.exe -A <Instance>".  I get a popup box with message

    "The program can't start because pcre-8.10.dll is missing from your computer"

 

 

 

Environment:
CA-WAAE 11.3.5 but it might happen with any other Autosys releases on Windows
Cause:

Kaspersky antivirus puts this dll in its quarantine folder

 

Resolution:

 

Put the Autosys and Common Services directories in the exclude list of this antivirus