TDM: Unable to get into Maintenance Mode

Document ID : KB000075048
Last Modified Date : 13/09/2018
Show Technical Document Details
Issue:
Unable to get into Repository Maintenance Mode using <ctrl> + <Alt> + M , nor able to see the menu item <Settings> to select Maintain Schema
Environment:
TDM 4.6
Cause:
Incomplete profile setup.
Resolution:
Actions to reproduce / Resolution: 
********************************** 
Login into Datamaker as administrator 
<should see connection profile> 
< connect > 
< should see another connection profile > 

There was not a 2nd connection profile hereNeeded to re/create - below is the procedure to finish the connections profile:
-- click create new profile icon 
-- database type = select Microsoft SQL Server 
-- click the 2 blue arrows lower right 
-- ODBC Source: <click the drop down and select applicable> 
-- enter user name 
-- enter user password 
-- default schema, not required 
-- click green gear 
-- validates credentials 
-- click green check mark

Now able to log in and perform the Repository Maintenance.
Additional Information:

Video URL on how to open a Support Case - https://communities.ca.com/videos/5898-demo-how-to-open-a-support-case

You can download the latest version of ARD by following the directions in this document: https://support.ca.com/us/knowledge-base-articles.TEC1354547.html.   

To contact support, go to https://www.ca.com/us/services-support/ca-support/contact-support.html