TDM: Is DB2 V12 supported on M/F 5.4.14

Document ID : KB000076517
Last Modified Date : 18/10/2018
Show Technical Document Details
Introduction:
Questions have arisen as to whether TDM is compatible with DB2 v12
Question:
Q) Is DB2 V12 supported on TDM 5.4.14 for Mainframe?
Environment:
TDM 4.3, 4.4, 4.5, .4.6
DB2 v12
Answer:
A) It will work, however not certified as of April 2018
Additional Information:

Video URL on how to open a Support Case - https://communities.ca.com/videos/5898-demo-how-to-open-a-support-case

You can download the latest version of TDM by following the directions in this document: https://support.ca.com/us/knowledge-base-articles.TEC1903942.html.   

To contact support, go to https://www.ca.com/us/services-support/ca-support/contact-support.html