SYSVIEW not starting

Document ID : KB000006873
Last Modified Date : 14/02/2018
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Issue:

 tried to start SYSVIEW and our system hung up...I had to force it down (it's running as a VM guest at this time but will run in an LPAR on it's own once we are ready to put it into production). From what I have seen SYSVIEW eats up the system and every once in a while we get a "JES2 CHECKPOINT LOCK HELD" message. 

Environment:
The VM guest where z/OS 2.2 and SYSVIEW 14.2 are running is 1G in size.
Cause:

The VM guest system had an insufficient amount of storage to start the SYSVIEW and SYSVUSER STCs.

Resolution:

The response is to check the amount of storage. Since it was running on a sandbox as a VM guest that only had 1G of storage...Bumping storage up to 4G resolved the problem. The system no longer hangs when starting CA-SYSVIEW and the SYSVUSER STCs..