SystemEDGE polling error

Document ID : KB000009318
Last Modified Date : 14/02/2018
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Issue:

The following polling error is received when polling SystemEDGE Agent Version 5.9.0 (5.9 pl0) (15045)

 

Error: Received an SNMP error 

Time w/o Data: No data 

Details: 'xxxxx': received an SNMP error (the request referenced an incorrect community or index, or an unsupported MIB) (Variable not found is hrSystemProcesses.0. [1.3.6.1.2.1.25.1.6.0]). 

Element Type: SystemEDGE NT System 

Environment:
eHealth 6.3.2.13 with SNMPv3 and systemEdge with AIM for VMware vCenter 5.9.0
Cause:

The device doesn't support two MIB objects: totalSwapSpace and swapInUse using SNMPv3.  So during discovery, eHealth doesn't know whether the MIB objects are supported or not to use the mtf correctly.  This is why we get the polling error when we poll the device

Resolution:

The workaround is to disable the MIB objects using a DCI rule.  Please see the following document for details on how to make these changes: How to change mtf file with DCI Rule.docx

File Attachments:
TEC1115222.zip