System Requirements for CA Business Intelligence (CABI) 4.1

Document ID : KB000030669
Last Modified Date : 14/02/2018
Show Technical Document Details

The following operating systems are supported with CABI 4.1:

 Windows 2008 x64 2008 R2 SP1 x64 2012 2012 R2
 Linux Redhat EL5 x86_64 Redhat EL6 x86_64  
 Solaris 10 SPARC 11 SPARC 

 

 

Supported Browsers:

IE8 (Only is Server 2008 is used)

IE9 (Only if Server 2008 is used)

IE 10 Desktop Edition (64-bit 2008 R2 SP1 and 2012 x64)

IE 11 Desktop Edition (64-bit 2008 R2 and 2012 R2 x64)

Mozilla Firefox 31.x (All server versions supported)

Google Chrome  (All server versions supported)

Safari 7 (Mac only)

 

Hardware Requirements:

Windows/Linux/Solaris - 16GB RAM, 15GB Disk Space used by install, high performing CPU

Note - If deploying to a virtual environment it is highly suggested to reserve dedicated resources for the CABI machine.

 

Minimum Patch Level for Red Hat Enterprise Linux 5

Required Red Hat 5 operating system install plus: 

Red Hat Enterprise Linux 5 Update 3

 

Minimum Patch Level for Red Hat Enterprise Linux 6

Required Red Hat 6 operating system install plus:

Red Hat Enterprise Linux 6 Update 2

 

Required components for Red Hat Enterprise Linux 6

glibc-2.12-1.7-el6.i686 and libstdc++-4.4.4-13.el6.i686