System Overview "Activity Window" filter resets on Auto-Refresh

Document ID : KB000088144
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
N/A

When using an Automatic refresh on the Activities Window, the triggered refresh will remove any filters currently applied. 
Environment:
OS Version: N/A
Cause:
Cause type:
Defect
Root Cause: Refresh trigger is removing filters that have been applied.
Resolution:
Update to a fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Automation Engine 11.2.2 - Available
Additional Information:
Workaround :
Set Activity Window refresh to "Manual".